You cannot reply to this discussion unless you log in.

Due to flash support coming to an end in 2020, many web browsers are no longer using it. This is causing a lot of issues with many sites online. Including HomeStarRunner which uses a lot of flash animation.

  1. Uninstall your current version of chrome.

  2. Re-install an older version of chrome.

  3. Turn off updates for chrome.

Here is a list of older versions of chrome that I used to keep flash working. https://www.slimjet.com/chrome/google-chrome-old-version.php

I use the 2017-09-10 windows version.

  1. You're going to have to block Chrome from updating either in the browser or in the task manager.
  2. Find the plugin called 'Google Update' and click disable.
  3. Restart your browser for the changes to take effect.
  4. Every time you restart your computer and open chrome hit "NO" on allow Chrome to update.
  5. Sometimes Chrome won't open so you have to open the task manager end all processes for Chrome.

Not the best work around. But I have been able to draw on Sketchport using a tablet the last few months this way.

If you have any questions let me know.

Red Mastern:

I see Sean has given up on this project.

"As a professor of science, I assure you we did, in fact, evolve from filthy monkey-men."
Professor Farnsworth
0 online
Chat